motoring|underground  
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Blog


Go Back   motoring|underground > Members List

Adam Adam is offline

μ

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. MadHatter
    01-11-2012 03:26 AM
    MadHatter
    Hi Adam,

    I have an R53 MCS Oct 06 build with a bad steering angle sensor..... I read your post "I had the same problem and it was the steering angle sensor. Then they put in an R53 sensor but my car being an Oct.06 build already had R56 parts in it and the whole system went to poo. Took them an entire day to realize they had to put an R56 sensor in it.

    Long story but the idea is go to your dealership and have them read the diagnostic info before you spend 2K."

    Do you know the part number you had on the steering angle sensor. Perhaps you can find it on the realoem.com website for the R56.

    I have my airbag / steering wheel off and was about to put in an R53 sensor... Now I am concerned that I might not have the right part. :O

    Any additional info you can shed light on is much appreciated.

    Thanks ,

    - Charlie

    my email is CharlesEngen@msn.com
    and cell in California is (805) 404-0344 but I am busy Wednesday until about 4PM East Coast Time.

About Me

  • About Adam
    Location
    Rochester, NY
  • Signature
    Click the image to open in full size.

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 01-05-2017 03:40 PM
  • Join Date: 12-27-2006
  • Referrals: 1

Contact Info

Instant Messaging
Send an Instant Message to Adam Using...
This Page
http://www.motoringunderground.com/forum/member.php?u=1017

CURRENT MOON

All times are GMT. The time now is 05:54 PM.
Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2005 motoring|underground, all rights reserved.