View Single Post
  #107  
Old 06-10-2018, 04:59 AM
BlwnAway's Avatar
BlwnAway BlwnAway is offline
Y Rated - 186 mph
 
Join Date: Sep 2006
Location: St.Louis, Mo.
Posts: 1,979
Default

As a supplemental update to last weekend.
Vacuum system is now working perfectly. Ends up that with the turbo you want to either alleviate the crankcase/PCV from the system or add a vacuum pump.
Since our engines are just fine with this turbo configuration and a simple crankcase vented to atmosphere, that was the fix.

With the crankcase in the mix I was getting 1-2 psi vacuum at idle, now without, 11-12 psi.

So configuration is as follows, fuel regulator only to the factory port.
The port I added connects to the vacuum manifold with MAP sensor, Brake servo, Boost/Vacuum gauge and BOV all attached to it.

First test drive was a great success, the car runs perfectly normal and everything functions exactly as it should, both in traffic, stop light to stop light and open hwy. For normal driving, except for a code related to the change, you'd never know I did anything to the car at all.

Only issue to be addressed is heat control related, I need to add a little more of the DEI Form-A-Sheild to the cowl and bonnet.
And for anyone interested, that stuff works stellar, while the metallic side gets just as hot as you'd expect, I can actually touch the back side of the piece that rests almost right against the downpipe and it's only warm to the touch.

Hopefully I'll have time Sun to work on that and some of the other items, but tuning should commence shortly, either way.
__________________
I'll get another 3rd party hosting site eventually...

Just hope the old one dies a fiery death.
But I'm not bitter....
Reply With Quote