motoring|underground  
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Blog

Maintenance, Problems, and Repairs Troubleshooting your car's woes.

Go Back   motoring|underground > On the Lifts > Maintenance, Problems, and Repairs
Reply
 
Thread Tools
  #1  
Old 06-03-2010, 03:47 AM
ColinGreene's Avatar
ColinGreene ColinGreene is offline
Y Rated - 186 mph
 
Join Date: Aug 2009
Location: Crossville Tn
Posts: 556
Send a message via AIM to ColinGreene
Default EML light?

After My head install I keep getting a EML light randomly and I cant figure out why.
Ive gotten several diffrent SES codes such as 1498 0136(I know what this one is) and recently a 0172.
if theirs a way to check what the Eml light is someone Please let me know.
Oh also this may be unrelated but my keyless entry will not function with the key i am using but my back up key works fine.

Thanks

Colin
__________________
Click the image to open in full size.
Reply With Quote
  #2  
Old 06-03-2010, 04:48 AM
not-so-rednwhitecooper's Avatar
not-so-rednwhitecooper not-so-rednwhitecooper is offline
μ
 
Join Date: Nov 2005
Location: Chardon, Ohio
Posts: 5,524
Send a message via AIM to not-so-rednwhitecooper
Default

P0172 is a System Too Rich B1 code. I think that one is usually related to a MAP sensor issue. (or a vacuum leak)

In my experience with the EML light, the car will not run well and isn't drivable.
__________________
Rick.
Reply With Quote
  #3  
Old 06-03-2010, 04:51 PM
Flamez's Avatar
Flamez Flamez is offline
µ Leadership
 
Join Date: Nov 2006
Location: At work
Posts: 11,811
Default

Check for boost leaks.
__________________
Click the image to open in full size.
Reply With Quote
  #4  
Old 06-04-2010, 07:15 AM
ColinGreene's Avatar
ColinGreene ColinGreene is offline
Y Rated - 186 mph
 
Join Date: Aug 2009
Location: Crossville Tn
Posts: 556
Send a message via AIM to ColinGreene
Default

but the car runs fine is whats throwing me.
__________________
Click the image to open in full size.
Reply With Quote
  #5  
Old 06-04-2010, 01:20 PM
Flamez's Avatar
Flamez Flamez is offline
µ Leadership
 
Join Date: Nov 2006
Location: At work
Posts: 11,811
Default

It may still run fine.
__________________
Click the image to open in full size.
Reply With Quote
  #6  
Old 06-04-2010, 02:51 PM
gnatster's Avatar
gnatster gnatster is offline
Y Rated - 186 mph
 
Join Date: Feb 2007
Location: Ohio
Posts: 1,208
Default

EML = Extra Money Leak
__________________
-*-*-*-*-
gnatster

So much has been said by so many people who know so little about what’s going on, that it’s truly breathtaking to contemplate. Peter M. De Lorenzo

Reply With Quote
  #7  
Old 06-04-2010, 08:21 PM
ColinGreene's Avatar
ColinGreene ColinGreene is offline
Y Rated - 186 mph
 
Join Date: Aug 2009
Location: Crossville Tn
Posts: 556
Send a message via AIM to ColinGreene
Default

Thats what im afraid of, Im ready to just sell this thing. Im really getting tired of constant problems.
but thanks guys ill look for a boost leak.
__________________
Click the image to open in full size.
Reply With Quote
  #8  
Old 06-04-2010, 08:47 PM
Flamez's Avatar
Flamez Flamez is offline
µ Leadership
 
Join Date: Nov 2006
Location: At work
Posts: 11,811
Default

Try using soapy water or spraying throttle cleaner to find leaks. The throttle cleaner will cause the engine to speed up. Obviously, keep it away from the intake as that defeats the purpose.
__________________
Click the image to open in full size.
Reply With Quote
  #9  
Old 06-05-2010, 02:59 AM
not-so-rednwhitecooper's Avatar
not-so-rednwhitecooper not-so-rednwhitecooper is offline
μ
 
Join Date: Nov 2005
Location: Chardon, Ohio
Posts: 5,524
Send a message via AIM to not-so-rednwhitecooper
Default

I like using propane, but apparently thats not an approved method anymore. lol
__________________
Rick.
Reply With Quote
  #10  
Old 06-07-2010, 02:42 AM
F.G.'s Avatar
F.G. F.G. is offline
Y Rated - 186 mph
 
Join Date: May 2007
Location: Phoenix, planning our move to NewZealand
Posts: 1,511
Send a message via MSN to F.G.
Default

carb cleaner or parts/brake cleaner will work well, spray a grid around the running engine and listen for changes in RPM.

you can also check for leaks by running a smoke machine on it. thats probably the easiest

EML stands for Electrical malfunction. there is probable something not connected or grounded.

hope this helps
__________________
LILo

"The Goofy, slightly misunderstood Cooper"


Click the image to open in full size.

I Build Jet engines and am a certified level 1 BMW/MINI Tech, so ya I know what I'm talking about...

MOTORING ID ZOOM017
Reply With Quote
  #11  
Old 07-05-2010, 08:24 AM
ColinGreene's Avatar
ColinGreene ColinGreene is offline
Y Rated - 186 mph
 
Join Date: Aug 2009
Location: Crossville Tn
Posts: 556
Send a message via AIM to ColinGreene
Default

Turned out to be a combo of a bad belt causing boost skip. and that my after intercooler bellows was not seated properly leaving me a large intake leak.
Only problems i have no are a airbag light and a P0136 code. but those are not a concern.
__________________
Click the image to open in full size.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


CURRENT MOON

All times are GMT. The time now is 07:25 PM.
Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
©2005 motoring|underground, all rights reserved.