motoring|underground  
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Blog

Accelerating From engines to gearboxes--tuning the parts that make your car go.

Go Back   motoring|underground > On the Lifts > Accelerating
Reply
 
Thread Tools
  #1  
Old 07-04-2011, 03:51 AM
dawgscj7's Avatar
dawgscj7 dawgscj7 is offline
H Rated - 130 mph
 
Join Date: Sep 2010
Posts: 90
Default p115c

So I have an R53 and in the last month we purchased an R56 for my wife.
She came home after work today and said that it was throwing a CEL and that the turbo was really loud and it was creating any boost but was still blowing off?

For reference I have an 09 r56 s with forge bov, alta cat back, OCC. Thats it for performance mods.

I take the car down the street and theres terrible compressor surge and the car proceeds to stall. I pull over and the intake has blown off the turbo. I put it back on and re cleared the code. I drive home and by the time I parked the compressor surge was back as well as the CEL. I let the car sit while trying to research the code and issues, with no luck, I go back out and start the car and now its idling fine with no surge. Im going to empty the OCC when it cools down and clean the filter and MAF. Seriously concerned I've never had this issue with turbo cars in the past. And this is the second problem ive had with the r56 since i bought it on june 5th.

Help please.
__________________
06 Mini Cooper S Dark Silver 64SMF
2011 CincySCCA SMF runner up
2011 CiSCC SMF season champ
Reply With Quote
  #2  
Old 07-10-2011, 08:09 PM
dawgscj7's Avatar
dawgscj7 dawgscj7 is offline
H Rated - 130 mph
 
Join Date: Sep 2010
Posts: 90
Default

anybody?
__________________
06 Mini Cooper S Dark Silver 64SMF
2011 CincySCCA SMF runner up
2011 CiSCC SMF season champ
Reply With Quote
  #3  
Old 07-11-2011, 01:17 AM
werD's Avatar
werD werD is offline
μ
 
Join Date: Apr 2006
Location: In a chair, behind a desk.
Posts: 9,097
Send a message via AIM to werD
Default

I own an R53 so I'm not really up on much with the turbo motor, but peruse this thread over on MA and see if it offers any insights.
__________________
Click the image to open in full size.
Just drive dammit.
Reply With Quote
  #4  
Old 05-27-2013, 12:26 AM
Yslee Yslee is offline
N Rated - 87 mph
 
Join Date: May 2013
Posts: 1
Default

Quote:
Originally Posted by dawgscj7 View Post
So I have an R53 and in the last month we purchased an R56 for my wife.
She came home after work today and said that it was throwing a CEL and that the turbo was really loud and it was creating any boost but was still blowing off?

For reference I have an 09 r56 s with forge bov, alta cat back, OCC. Thats it for performance mods.

I take the car down the street and theres terrible compressor surge and the car proceeds to stall. I pull over and the intake has blown off the turbo. I put it back on and re cleared the code. I drive home and by the time I parked the compressor surge was back as well as the CEL. I let the car sit while trying to research the code and issues, with no luck, I go back out and start the car and now its idling fine with no surge. Im going to empty the OCC when it cools down and clean the filter and MAF. Seriously concerned I've never had this issue with turbo cars in the past. And this is the second problem ive had with the r56 since i bought it on june 5th.

Help please.
I have the same problem. Did you ever get it fixed? What was the cause?
Mine just lost turbo power and no cel. All of the sudden there was no boost. No cel. Then after I turned off the engine and turned it back on, got the CEL, without any idling issues.
The next morning, I scan the codes and get: p115c and p2b5c
I cleared them and restarted the engine to see if it came back. CEL didn't come back, but the car was idling extremely rough for 15 seconds until it stalled on its own.
Someone, who had the same problem, had said that the tube going to the intercooler was loose and caused the problem

Last edited by Yslee; 05-27-2013 at 12:33 AM..
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


CURRENT MOON

All times are GMT. The time now is 03:25 AM.
Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2005 motoring|underground, all rights reserved.