motoring|underground  
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Blog

Maintenance, Problems, and Repairs Troubleshooting your car's woes.

Go Back   motoring|underground > On the Lifts > Maintenance, Problems, and Repairs
Reply
 
Thread Tools
  #1  
Old 03-08-2006, 08:34 PM
Lucky13's Avatar
Lucky13 Lucky13 is offline
Banned
 
Join Date: Nov 2005
Location: 805 ventura cali
Posts: 3,564
Send a message via AIM to Lucky13
Default service engine soon light

blah mine came on on the way to work this morning
manual says it has to do with the electronic ommisions equipment and the car will run fine...which it does...but something needs to be checked out
hmmmmmmm
Reply With Quote
  #2  
Old 03-08-2006, 08:54 PM
Dave's Avatar
Dave Dave is offline
Retired
 
Join Date: Nov 2005
Location: NorCal <--> SoCal
Posts: 2,524
Default

SES is usually something minor. Could be the gas cap isn't on tight or a bad batch of gas or any number of things (a lose hose). The SES light comes on at the drop of a hat for so many different reasons it's hard to take it too seriously.

Did you do any mods or fiddle with anything on the car in the past couple days?
__________________

Justapooper

I'm not lurking. I'm controlling the action.

Last edited by Dave; 03-08-2006 at 09:07 PM..
Reply With Quote
  #3  
Old 03-08-2006, 09:04 PM
iDiaz's Avatar
iDiaz iDiaz is offline
μ
 
Join Date: Nov 2005
Location: San Marcos, CA
Posts: 15,878
Send a message via AIM to iDiaz
Default

Yeah, it does have to do with the electronic emissions system, but many things, some minor and some severe, can cause the emissions system to throw a code.
__________________
Click the image to open in full size.
Reply With Quote
  #4  
Old 03-08-2006, 09:40 PM
Lucky13's Avatar
Lucky13 Lucky13 is offline
Banned
 
Join Date: Nov 2005
Location: 805 ventura cali
Posts: 3,564
Send a message via AIM to Lucky13
Default

word
i will check my gas cap but i havent filled up since last sunday...
and it just came on this morning (Wednesday)
so I doubt thats it...and no i havent really screwed with anything...i took out the drivers seat the other night but again that was sunday
Reply With Quote
  #5  
Old 03-08-2006, 09:47 PM
iDiaz's Avatar
iDiaz iDiaz is offline
μ
 
Join Date: Nov 2005
Location: San Marcos, CA
Posts: 15,878
Send a message via AIM to iDiaz
Default

Yeah, SES would have nothing to do with the seat. Hm. The most common reasons are gas cap, bad gas, and a failing oxygen sensor. Not sure what the O2 sensor costs to replace. Your best bet would be to find someone with a code reader and have them see what code the ECU threw, then we can look it up in my shop manual.
__________________
Click the image to open in full size.
Reply With Quote
  #6  
Old 03-08-2006, 09:51 PM
MrBattle's Avatar
MrBattle MrBattle is offline
μ
 
Join Date: Nov 2005
Location: teh Pitts, Pa
Posts: 15,702
Send a message via AIM to MrBattle
Default

ask peter... ok i kid
__________________

Reply With Quote
  #7  
Old 03-08-2006, 09:54 PM
Lucky13's Avatar
Lucky13 Lucky13 is offline
Banned
 
Join Date: Nov 2005
Location: 805 ventura cali
Posts: 3,564
Send a message via AIM to Lucky13
Default

hahahahahaha
i love you
Reply With Quote
  #8  
Old 03-08-2006, 10:21 PM
KiLO's Avatar
KiLO KiLO is offline
μ
 
Join Date: Dec 2005
Location: Orange County, CA
Posts: 11,663
Send a message via ICQ to KiLO Send a message via AIM to KiLO Send a message via MSN to KiLO Send a message via Yahoo to KiLO
Default

Yeah, my SES light comes on probably once a week. I know it has something to do with emissions, but oh well.
__________________
Reply With Quote
  #9  
Old 03-08-2006, 10:28 PM
Dave's Avatar
Dave Dave is offline
Retired
 
Join Date: Nov 2005
Location: NorCal <--> SoCal
Posts: 2,524
Default

Quote:
Originally Posted by KiLO
Yeah, my SES light comes on probably once a week. I know it has something to do with emissions, but oh well.
Think of the children!

Click the image to open in full size.
__________________

Justapooper

I'm not lurking. I'm controlling the action.
Reply With Quote
  #10  
Old 03-09-2006, 05:46 AM
Wong's Avatar
Wong Wong is offline
Y Rated - 186 mph
 
Join Date: Nov 2005
Location: Escondido, CA
Posts: 2,231
Send a message via AIM to Wong
Default

Just got mine back from getting it serviced on monday and my SES light came on tonight! Damnit!
__________________
Click the image to open in full size.
Reply With Quote
  #11  
Old 03-09-2006, 06:46 AM
astra's Avatar
astra astra is offline
Y Rated - 186 mph
 
Join Date: Nov 2005
Location: Culver City, Ca
Posts: 2,337
Send a message via AIM to astra Send a message via Yahoo to astra
Default

Do you have the 180degree thermo?

We see alot of SES lights with that mod.. It has to do with an undertemp warning. P0128
__________________
Put the MOTORING back into M|U!!!!
Reply With Quote
  #12  
Old 03-09-2006, 04:25 PM
Lucky13's Avatar
Lucky13 Lucky13 is offline
Banned
 
Join Date: Nov 2005
Location: 805 ventura cali
Posts: 3,564
Send a message via AIM to Lucky13
Default

yup thats the code i erased last night and i do have that thermostat
it's weird tho cuz i gotthe thermostat like almost a year ago
Reply With Quote
  #13  
Old 03-09-2006, 07:14 PM
astra's Avatar
astra astra is offline
Y Rated - 186 mph
 
Join Date: Nov 2005
Location: Culver City, Ca
Posts: 2,337
Send a message via AIM to astra Send a message via Yahoo to astra
Default

I got one P0128

going through the Sepulveda Pass..

I felt the temperature inversion.. real quick cold snap..


bang!!

the light came on....


we reset it.. has not happened since...



go figure
__________________
Put the MOTORING back into M|U!!!!
Reply With Quote
  #14  
Old 03-09-2006, 07:29 PM
Lucky13's Avatar
Lucky13 Lucky13 is offline
Banned
 
Join Date: Nov 2005
Location: 805 ventura cali
Posts: 3,564
Send a message via AIM to Lucky13
Default

yeah i erased the code...seems fine now
silly winston
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


CURRENT MOON

All times are GMT. The time now is 02:07 PM.
Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
2005 motoring|underground, all rights reserved.