motoring|underground  
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Blog

The Garage The place to show off your pride and joy. Show us your motoring masterpiece herein!

Go Back   motoring|underground > The Pits > The Garage
Reply
 
Thread Tools
  #91  
Old 11-15-2016, 08:12 PM
BlwnAway's Avatar
BlwnAway BlwnAway is offline
Y Rated - 186 mph
 
Join Date: Sep 2006
Location: St.Louis, Mo.
Posts: 1,941
Default

Everything is back together, and going through everything didn't gain me anything but peace of mind, I'm glad it wasn't anything difficult to do, and if nothing else confirms that everything is together and working correctly.

I'm seeing 17.8 psi at the gauge (haven't checked a data log yet to see what the map sensor is seeing) and it's steady and consistent.

Already sent an e-mail and the first stage of tuning should commence soon, but even as it is, the motor is really strong and smooth, and I'm sure the tune isn't even close considering all the changes.
__________________
Click the image to open in full size.
Reply With Quote
  #92  
Old 12-14-2016, 03:58 AM
BlwnAway's Avatar
BlwnAway BlwnAway is offline
Y Rated - 186 mph
 
Join Date: Sep 2006
Location: St.Louis, Mo.
Posts: 1,941
Default

New update....
Well so much for confidence....
We got 2 tunes in and all signs pointed to another leak (vacuum) or bad MAP sensor.

Because of work and weather it took me almost 3 weeks to Finally get it sorted, but I found it and I couldn't be happier.

Ended up being the intercooler itself, it's got some leaks right where the rows meet the tank/ends, probably happened while it was packed away, and the last time I re-assembled everything it pinched those holes closed enough that it was barely noticeable. But after taking it back apart and a few WOT tuning pulls, it became very obvious.

Now the couldn't be happier part...
It's all back together and the boost is right at where I had originally hoped and thought, it should be, I'm peaking right at 19+ psi on my logs, and the car feels really strong.

Tuning has re-commenced, and with any luck, we'll get through it before it gets slippery around here, bought a propane heater and some tarps for the carport, it'll make the next few months work, mainly the W/M install, much easier.

Oh, and props to George my tuner with ByteTronik, he's been really patient and understanding with all these setbacks.
__________________
Click the image to open in full size.

Last edited by BlwnAway; 12-14-2016 at 06:51 AM..
Reply With Quote
  #93  
Old 12-23-2016, 02:55 AM
BlwnAway's Avatar
BlwnAway BlwnAway is offline
Y Rated - 186 mph
 
Join Date: Sep 2006
Location: St.Louis, Mo.
Posts: 1,941
Default

Pre-Holiday update to how things are progressing...

Car is running beautifully, pulls exceptionally hard under full boost (5700+ is giving me 19.5 psi at the MAP sensor according to my data logs.)
After a couple of tuning runs, I made a comment about how the power felt as if it was flattening out from 7000-7500 (7500 is the suggested max RPM for the 60mm pulley), but that I was totally expecting that with the stock Cam, so no big deal.(I wasn't complaining at all, just relaying information since this is a remote tune).

For those of you who don't remember or didn't know, I've been blessed with one of those ECU's that just doesn't like Cam changes of any kind. Previously we've spent months trying to get both an NS-2 and MegaMini Cam to work in my car without throwing misfire codes. Since at the time, the car was my DD, and the bottom of the motor was still stock, I finally just decided to stop trying, and stick with the stock Cam, and with the addition of the ACG, was actually really happy with the performance.

Well... that was then... This is now...

With everything else that I've done to this motor, not at least trying another Cam, just makes me feel like I've not given it my all.

Sooo, thanks to the ByteTronik team, they've agreed to put in the extra effort to let me try one more Cam.

After the holidays, on the way will be a 1320 spec'd CAT Cam, a new, properly degree'd ACG from Thmpr, and a set of 650cc injectors.

I've decided to just go with a second ACG so that I can have this current one stay with the stock Cam, and with my current configuration the 550 injectors that I have now, were going to be right at the top of their duty cycle anyway. (Right now they are running at 90% and the motor still wants more fuel)
So no more tuning for now, the car is running just fine and I'm driving it every chance I get. Weather permitting, I'll have everything installed and tuning will resume in about 3 weeks. At least if it doesn't work out, I'll feel better knowing I did everything I could, I just hated the feeling that I possibly hadn't.
Happy Holidays.
__________________
Click the image to open in full size.
Reply With Quote
  #94  
Old 12-26-2016, 07:37 PM
shaggy11 shaggy11 is offline
H Rated - 130 mph
 
Join Date: Mar 2012
Posts: 65
Default

Keep us updated on the Cat Cam. That is the one I am considering over my current NS1. Glad to see the car running so well. Planning on bringing it to the dragon this year?

-Hayden
Reply With Quote
  #95  
Old 12-26-2016, 09:38 PM
BlwnAway's Avatar
BlwnAway BlwnAway is offline
Y Rated - 186 mph
 
Join Date: Sep 2006
Location: St.Louis, Mo.
Posts: 1,941
Default

Quote:
Originally Posted by shaggy11 View Post
Keep us updated on the Cat Cam. That is the one I am considering over my current NS1. Glad to see the car running so well. Planning on bringing it to the dragon this year?

-Hayden
Absolutely, it's been 3 years without it there, it's one of my to priorities.
As far as the Cam, will do, it's just a shame that I have the issues I do with Cams, esp if it doesn't work out, then it makes it impossible to give an actual true assessment, since it most likely will just be my car, but fingers crossed.
The MegaMini I had was excellent when it can to power, but I just couldn't WOT the Car in the upper RPM's without throwing a misfire code (basically the same with the NS2, the MegaMini just seemed to work better)

I'll let everyone know, in a couple of weeks, weather permitting.
__________________
Click the image to open in full size.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


CURRENT MOON

All times are GMT. The time now is 10:39 AM.
Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2005 motoring|underground, all rights reserved.