motoring|underground  
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Blog

The Lineup Bringing you the sexiest rides team has to offer...

Go Back   motoring|underground > motoring|underground Presents... > The Lineup
Reply
 
Thread Tools
  #16  
Old 11-01-2011, 09:41 PM
not-so-rednwhitecooper's Avatar
not-so-rednwhitecooper not-so-rednwhitecooper is offline
μ
 
Join Date: Nov 2005
Location: Chardon, Ohio
Posts: 5,521
Send a message via AIM to not-so-rednwhitecooper
Default

I just went through the iac problem with a buddys 325. I think the one that was on it was a 6 cylinder iac. For some reason they are not compatible even though they look identical internally.
__________________
Click the image to open in full size.
Rick
Reply With Quote
  #17  
Old 11-01-2011, 09:45 PM
glnr13's Avatar
glnr13 glnr13 is offline
μ
 
Join Date: Jul 2006
Location: city of angels
Posts: 14,758
Send a message via AIM to glnr13
Default

yeah, that thing was causing some shitty cold start issues.
with the new ICV it's great on cold start but seams to be revving a little high once warmed up. i'm thinking coolant temp sensor.
__________________
actual rice Click the image to open in full size.
Reply With Quote
  #18  
Old 11-01-2011, 10:22 PM
MarlaSinger's Avatar
MarlaSinger MarlaSinger is offline
μ
 
Join Date: May 2008
Location: Bodymore, Murdahland - Ventura, CA
Posts: 1,264
Send a message via AIM to MarlaSinger
Default

classy!
__________________
www.brianabainbridge.com
aliens are the new corey feldman
Reply With Quote
  #19  
Old 11-01-2011, 10:50 PM
not-so-rednwhitecooper's Avatar
not-so-rednwhitecooper not-so-rednwhitecooper is offline
μ
 
Join Date: Nov 2005
Location: Chardon, Ohio
Posts: 5,521
Send a message via AIM to not-so-rednwhitecooper
Default

Did you seafoam it yet? Seafoam it in a vacuum line and check for intake gasket leaks and check the iac hoses for cracks.
__________________
Click the image to open in full size.
Rick
Reply With Quote
  #20  
Old 11-01-2011, 11:54 PM
glnr13's Avatar
glnr13 glnr13 is offline
μ
 
Join Date: Jul 2006
Location: city of angels
Posts: 14,758
Send a message via AIM to glnr13
Default

i found a crack on the hose from the afm to the throttle body. it's not huge but it's enough to possibly cause a leak. i'll try the seafoam over the weekend.
__________________
actual rice Click the image to open in full size.
Reply With Quote
  #21  
Old 11-01-2011, 11:59 PM
not-so-rednwhitecooper's Avatar
not-so-rednwhitecooper not-so-rednwhitecooper is offline
μ
 
Join Date: Nov 2005
Location: Chardon, Ohio
Posts: 5,521
Send a message via AIM to not-so-rednwhitecooper
Default

ANY unmetered air will cause a high idle. Got a small propane torch? Turn it on, but dont light it and pass it over the hoses. If it revs up, you have a leak.
__________________
Click the image to open in full size.
Rick
Reply With Quote
  #22  
Old 11-02-2011, 12:44 AM
Captain Claw's Avatar
Captain Claw Captain Claw is offline
μ
 
Join Date: Nov 2006
Location: Nashville Area
Posts: 6,353
Send a message via MSN to Captain Claw
Default

Sweet Glen
__________________

Quote:
Originally Posted by that7guy View Post
I have a strong dislike for small humans
Reply With Quote
  #23  
Old 11-02-2011, 01:20 AM
Chancer53's Avatar
Chancer53 Chancer53 is offline
Y Rated - 186 mph
 
Join Date: Aug 2011
Location: Colorado Springs
Posts: 836
Default

Sweet!
Reply With Quote
  #24  
Old 11-02-2011, 01:26 AM
werD's Avatar
werD werD is offline
μ
 
Join Date: Apr 2006
Location: In a chair, behind a desk.
Posts: 9,019
Send a message via AIM to werD
Default

Great looking Glen, can't wait to see you put your touches on it.
__________________
Click the image to open in full size.
Reply With Quote
  #25  
Old 11-02-2011, 06:02 AM
xnotfunkylex's Avatar
xnotfunkylex xnotfunkylex is offline
Y Rated - 186 mph
 
Join Date: Oct 2006
Location: Orange County. CA
Posts: 4,377
Send a message via AIM to xnotfunkylex
Default

Pretty sweet Glen.
__________________
Click the image to open in full size.
Reply With Quote
  #26  
Old 11-02-2011, 12:17 PM
WanderingRobot's Avatar
WanderingRobot WanderingRobot is offline
H Rated - 130 mph
 
Join Date: Jan 2009
Posts: 99
Default

That has 200k on it? Wow. Thing looks amazing.

I wish I could find gems like this near me, seems salt eats all the good older stuff though.
Reply With Quote
  #27  
Old 11-02-2011, 06:08 PM
glnr13's Avatar
glnr13 glnr13 is offline
μ
 
Join Date: Jul 2006
Location: city of angels
Posts: 14,758
Send a message via AIM to glnr13
Default

it was recently repainted but the body is straight as an arrow with no rust, cali car it's whole life.

so after updating the coolant temp sensor and the idle control valve i found out that the auxiliary fan isn't coming on.
heated up at stop lights but not too hot. parked it and worked on my space downtown for a few hours, as i was driving home it went into closed loop mode. no acceleration above 3500 rpm.

i'm thinking one of several possibilities: crankshaft position sensor, AFM, throttle body position sensor, o2 sensor, or major vacuum leak.
good thing i was expecting a project
__________________
actual rice Click the image to open in full size.
Reply With Quote
  #28  
Old 11-06-2011, 07:55 PM
JIMEK's Avatar
JIMEK JIMEK is offline
Y Rated - 186 mph
 
Join Date: Apr 2007
Posts: 5,773
Default

Nice buy buddy reminds me of my ex. cant wait for you to do stuff to it
Reply With Quote
  #29  
Old 11-06-2011, 11:03 PM
EveryTimeIDie027's Avatar
EveryTimeIDie027 EveryTimeIDie027 is offline
μ
 
Join Date: May 2007
Location: Rowland Heights, CA
Posts: 8,381
Default

WOO!
__________________
Reply With Quote
  #30  
Old 11-08-2011, 01:20 AM
glnr13's Avatar
glnr13 glnr13 is offline
μ
 
Join Date: Jul 2006
Location: city of angels
Posts: 14,758
Send a message via AIM to glnr13
Default

new:
waterpump
maf hose
ICV
ICV hose
coolant temp sensor

tested thermostat - all good

2 issues that i'm going to take to steve's for help:
heater's not working. heater core?
rewire aux fan

car runs well. still rising temperature at stop but i suspect that's because the aux fan is wired stupidly. the temp rises to a little below the 3/4 mark, better considering last week it was running near the red at stops.
__________________
actual rice Click the image to open in full size.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


CURRENT MOON

All times are GMT. The time now is 10:36 AM.
Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2005 motoring|underground, all rights reserved.