motoring|underground  
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Blog

Testing Test your vbCode, signatures, and avatars.

Go Back   motoring|underground > Welcome > Testing
Reply
 
Thread Tools
  #1  
Old 05-10-2012, 04:47 AM
zch_R53 zch_R53 is offline
Y Rated - 186 mph
 
Join Date: Apr 2012
Posts: 207
Default Private Messages..

Not sure if i posted this in the right section, but is there a post count needed to send private messages? im trying to send one and my sentbox shows that it's empty. i searched and looked through the threads, but didn't find anything. but i might not have looked hard enough
__________________
Reply With Quote
  #2  
Old 05-10-2012, 04:51 AM
MtyMous's Avatar
MtyMous MtyMous is offline
μ
 
Join Date: May 2009
Location: Tinker AFB
Posts: 2,954
Default

you won't have a copy saved to your "sent" box unless you check the option to save a copy to the sent box. Doesn't mean it didn't go through necessarily.
__________________
"If my calculations are correct, when this baby hits 88 miles per hour, you're gonna see some serious shit."
Reply With Quote
  #3  
Old 05-10-2012, 01:12 PM
Chancer53's Avatar
Chancer53 Chancer53 is offline
Y Rated - 186 mph
 
Join Date: Aug 2011
Location: Colorado Springs
Posts: 836
Default

Does this forum have an outbox option? I don't have any messages outgoing to know, until the reciprocate opens the message it won't be seen in the sent box, IIRC
Reply With Quote
  #4  
Old 05-10-2012, 01:45 PM
simplygriff's Avatar
simplygriff simplygriff is offline
μ
 
Join Date: Nov 2005
Location: Greensboro, North ByGod Carolina
Posts: 14,863
Default

As soon as I hit send on a test message to Chancer53, it was in my sent folder. I think MtyMous is correct. You gotta check the box at the bottom of the message to keep a copy in your sent message folder. I think if you do it once it retains it for all future messages.
-G
__________________
phone is ringing . oh my god
Click the image to open in full size.
| The UnDedDub
Reply With Quote
  #5  
Old 05-10-2012, 07:08 PM
zch_R53 zch_R53 is offline
Y Rated - 186 mph
 
Join Date: Apr 2012
Posts: 207
Default

Oh OK. Thanks for letting me know. I sent a couple of PMs a couple of days ago and haven't had a response. So that's why I was asking
__________________
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


CURRENT MOON

All times are GMT. The time now is 11:54 PM.
Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2005 motoring|underground, all rights reserved.